End users and everybody interested in reliable solutions for device integration including device manufacturer and system vendor staff.


Device manufacturer searching for cost efficient deivce integration or for support in the development of tailored solutions.

Interoperability Partner

System or tool vendors with the wish to offer a generic integration solution as part of their existing solutions.



Communication protocols mainly used in the process industry. Please choose from the list below. You may combine aspects from different tabs of the solution finder in order to find the best match!







Home Forums Technical Support HART CommDTM (FDT1.2) DTM License problem

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #3448
    Zoltán Pék

    Our company is a representative of the Krohne, and I’m a service man, so I was downloaded and installed the Pactware which contains this DTM from the Krohne website. It worked correctly for a longer time, but now I get the attached error. Its version is 1.0.52, but I have downloaded and installed the latest from this site, and got the same error message also.
    I would like to use the Pactware 5, but I have already tried with 4.1 and 3.6 also with the same result.
    I tried to download and install the Pactware from a different source but it is the same. And I did not have any problem for a while…

    Do you have any idea what can be the reason of it, and how can I fix it?

    My PC is an Acer Aspire E15 (E5-575G-36VF) running Windows 10 Pro.

    You must be logged in to view attached files.
    Thomas Debes

    Hi Zoltan, normally the CommDTM should work as expected. It doesn’t matter which Pactware you use. We provide a Pactware Bundle on this website which includes Pactware 5, our iDTM-FDI and the FDT2 version of our CommDTM. You could try to uninstall the existing software and install this bundle instead. If everything works fine just install the FDT1.2 CommDTM again. Another thing you can do is running Pactware as Administrator. This eliminates potential errors due to insufficient user access rights. Regards Thomas

    Zoltán Pék

    Thank you, Thomas!
    I already tried to install this Pactware also, but it didn’t help.
    But the ‘run as administrator’ works.
    This all happened after the installing of the september update of the Win10. So something had to be changed in the Windows with this update, because I have code 52 error for some USB device since that time also. (I know how to work-around…)

    Thomas Debes

    Hi Zoltán, thanks for the update. I put this on our internal list for our test team to have a look on it. Best regards, Thomas

    Elke Rothfuß

    Hi Zoltán,
    one question: is the automatic update feature of Windows 10 activated?

    If yes, there is an issue with the update process which destroys some registry entries.

    Valentin Brehier

    I have the same problem with each update Windows 10, the first time my problem solved itself.

    How can i resolve this?

    Valentin Brehier

    I try reinstall pactware and FDT1.2 but it’s same

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘HART CommDTM (FDT1.2)’ is closed to new topics and replies.