Audience
Technology
Protocol
Product
Service

Subscriber

End users and everybody interested in reliable solutions for device integration including device manufacturer and system vendor staff.

Publisher

Device manufacturer searching for cost efficient deivce integration or for support in the development of tailored solutions.

Interoperability Partner

System or tool vendors with the wish to offer a generic integration solution as part of their existing solutions.

Technology

Technology

Major technologies used for device integration in the process industry. You may combine aspects from different tabs of the solution finder in order to find the best match!

EDDL

FDI

FDT

OPC

Protocol

Protocol

Communication protocols mainly used in the process industry. Please choose from the list below. You may combine aspects from different tabs of the solution finder in order to find the best match!

FOUNDATION Fieldbus

HART

Modbus

PROFIBUS

PROFINET

WirelessHART

Product

Product

The CodeWrights product offering addresses different problem fields. Please select from the list below. You may combine aspects from different tabs of the solution finder in order to find the best match!

Communication

Device Integration

License

Technical support

Service

Service

CodeWrights services help to create tailored solutions. Please select from the list below. You may combine aspects from different tabs of the solution finder in order to find the best match!

Analysis

Certification / Registration

Improvement

Interoperability services

New development

Test

Training & Advisory

Home Forums Device Integration (Tech-Talk) Any tips on how to adjust this?

This topic contains 1 reply, has 1 voice, and was last updated by  ProHomework Help 1 week, 4 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4736

    spadekevin lorance
    Participant

    Hello,

    I have trouble with calibrating the a5s1 shunt. Its now zeroed , and then putting on a load with 32amp. Then i set the multiper on 160 and divider on 10 so the readin on dashboard show -32amp in the dicharge collum. So far all good… But when i lower the amp to 2amp, it goes to + 2amp and in the dashboard it moves in to the charge collum!
    I have tryed to change the “invert current” , but then it just being turned around , 2amp dicharge and 32amp charge..

    Any tips on how to adjust this?

    Please help.

    I didn’t find the right solution from the internet.

    References:
    https://www.wattmon.com/phpBB3/viewtopic.php?t=20
    IT asset management solution video

    Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.